Building Closed… Again

The other day I got to school just in time for the building to be evacuated. The power went out, and then there were some bad smells, so they evacuated the building. Eventually they said that it was just because the fume hoods weren’t venting correctly. But we didn’t have power most of the day. I went to the undergraduate reading room for a while. The only other person there was one of the professors from my qualifying exam. Later I ended up working in another room with another professor. Apparently all the other grad students just went home. I would have I guess, but I just drove there, and I had to tutor someone that afternoon, so I didn’t want to drive home and then drive again to tutor that night.

I think this is probably at least our fourth major power outage this year. It’s getting a bit ridiculous. One time the pumps stopped and the labs in the basement flooded. Another time was the crazy explosion on campus. Another time it was because a rat was in the wires and got fried. We just like to have excitement.

Advertisements

Posted on January 10, 2014, in In the Lab, Only in Berkeley and tagged . Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

%d bloggers like this: